Core service time out error occurs when running reports. (NETIQKB31954)

  • 7731954
  • 02-Feb-2007
  • 25-Sep-2007

Resolution

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.x

fact
NetIQ Vulnerability Manager 5.0

symptom
Core service time out error occurs when running reports.

cause
A Core Services timeout error can occur when running a very large report or task suite, or when running a report against a large group of servers. This error can also occur when running a report against servers that are in a remote location and the network response is very slow. And, a final reason for this error is when a request is sent to an agent and no response is sent back within the time specified.

fix

To avoid a Core Services timeout when running a report that is likely to take a very long time, follow these steps.

For VSM 3.0 through VSM 4.1:

  1. Access the Settings tab from the VigilEnt Security Manager Configuration Utility.

  2. Change the Request Timeout to a larger number. It is measured in minutes, and the default is 60

  3. Click OK to close the VigilEnt Security Manager Configuration Utility.

  4. Stop and restart VigilEnt Core Services for this setting to take effect.  For information about stopping and restarting services see the following knowledge base article:

    https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB25651

For VM 5.0:

     1.  Access the Network tab from the Core Services Configuration Utility.

     2.  Change the Agent Request Timeout to a larger number.  It is measured in minutes and the default  is 60.

     3.  Click OK to close the Core Services Configuration Utility

      4.  Stop and restart Netiq Core Services for this setting to take effect.  For information about stopping and restarting services see the following knowledge base article:

           https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB25651



Additional Information

Formerly known as NETIQKB31954