The progress bar hangs at about 50% and a 'starting application' message appears when logging into V (NETIQKB31945)

  • 7731945
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 2.3

fact
VigilEnt Security Manager 2.3 SR1

fact
VigilEnt Security Manager 2.3 SR2

fact
VigilEnt Security Manager 2.3 SR3

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 3.0 SR2

symptom
The progress bar hangs at about 50% and a 'starting application' message appears when logging into VigilEnt Security Manager.

symptom
SynTPEnh.exe' and 'SynTPLpr.exe' stay at a memory usage of about 70-90% in the Windows Task Manager .

cause
VigilEnt Security Manager conflicts with Synaptics TouchPad.

fix
From the Task Manager, stop the SynTPEnh.exe and SynTPLpr.exe processes by selecting the process and clicking the End Task button. Remove Synaptics TouchPad from the icon tray by right clicking on the icon and selecting exit. Then, log into VigilEnt Security Manager again.

Additional Information

Formerly known as NETIQKB31945