Certain users are unable to view completed tasks. (NETIQKB31936)

  • 7731936
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
VigilEnt Security Manager 2.2

fact
VigilEnt Security Manager 2.3

fact
VigilEnt Security Manager 2.3 SR1

fact
VigilEnt Security Manager 2.3 SR2

fact
VigilEnt Security Manager 2.3 SR3

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 3.0 SR2

fact
VigilEnt Security Manager 4.0

symptom
Certain users are unable to view completed tasks.

cause
The PSUser account logged in to VigilEnt Security Manager was created with a period (.) in the account name.

fix

To resolve this issue in VigilEnt Security Manager (VSM) 3.0 and earlier, log in to VigilEnt Security Manager (VSM) as an administrator account and delete and recreate the account with the period at the end of the name. 

This can be done by the following steps below:

  1. Select Tools | VigilEnt Users and Roles, from the drop down menu.
  2. Select the account with the trailing period and click Delete User.
  3. Recreate the user by clicking New User
  4. Type in the new user account name without a period and then the password for that user.
  5. Click OK.


fix

To resolve this issue in VSM 4.0, log in to VSM as an administrator account and delete and recreate the account with the period at the end of the name. 

This can be done by following the steps below:

  1. Expand the VigilEnt Security Operations Center snapin node.
  2. Expand the VigilEnt Users and Roles snapin node.
  3. Select Users.
  4. Select the account with the trailing period and click Delete User.
  5. Recreate the user by clicking New User.
  6. Type in the new user account name without a period and then the password for that user.
  7. Click OK.

 



Additional Information

Formerly known as NETIQKB31936