Blank date fields appear in reports from machines using a different regional setting for time zone. (NETIQKB31935)

  • 7731935
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
VigilEnt Security Manager 3.0 SR2

symptom
Blank date fields appear in reports from machines using a different regional setting for time zone.

cause
This is a problem caused by Microsoft in date handling.

fix

Download and install VigilEnt Security Manager 3.0 SR2, Patch 020403.  The patch may be downloaded from the Support section of NetIQ.com (https://www.netiq.com/support/vsm/default.asp).

  1. Unzip the patch package to a local drive on each platform that has the VigilEnt Security Manager GUI installed.

  2. If it is open, close the VigilEnt Security Manager GUI application.

  3. Double-click Patch020403.exe, and follow the instructions for the GUI patch install.

  4. Unzip the patch package to a local drive on each platform that has VigilEnt Core Services installed.

  5. Double-click Patch020403_DB.exe, and follow the instructions for the database patch install.

  6. VigilEnt Core Services must be stopped and restarted after patch installation is complete.


Additional Information

Formerly known as NETIQKB31935