ODBC errors or access denied errors occur while logging in from a GUI installed on a Microsoft Windo (NETIQKB31931)

  • 7731931
  • 02-Feb-2007
  • 26-Nov-2007

Resolution

fact
VigilEnt Security Manager 2.x

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager 5.0

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.x

symptom
ODBC errors or access denied errors occur while logging in from a GUI installed on a Microsoft Windows 2000 machine.

symptom
The proper users are in the VigilEnt_Users group on the core services machine.

symptom
VigilEnt Security Manager GUI is installed on a Microsoft Windows 2000 machine.

cause
The machine where VigilEnt Core Services is installed may be denying access to that computer from the network.

fix
Ensure the machine with VigilEnt Core Services (versions prior to 4.0) or VigilEnt Security Server (versions 4.0 and later)  has the appropriate access:

  1. On the machine where VigilEnt Core Services or Security Server is installed, access Administrative Tools | Local Security Settings | Local Policies | User Rights Assignment.

  2. Check the settings for Access this computer from the network.  The Everyone group should have access for ordinary domain users to connect to that machine.

  3. To give the Everyone group access to this computer from the network, see the example in the screen print shown below:



Additional Information

Formerly known as NETIQKB31931