Installation fails for VigilEnt Security Manager 4.0 when installing via Terminal Services. (NETIQKB31920)

  • 7731920
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Manager 4.1

symptom
Installation fails for VigilEnt Security Manager 4.0 when installing via Terminal Services.

cause
There is an issue with installing via Terminal Services.

fix
If you are installing VigilEnt Security Manager 4.0 (VSM) via Terminal Services on Microsoft Windows 2000 Advanced Server, and you are running VSMInstall.exe or VSSInstall.exe, you must go to Add/Remove Programs to add the program from CD-ROM or the installation will fail.

Additional Information

Formerly known as NETIQKB31920

Feedback service temporarily unavailable. For content questions or problems, please contact Support.