Newly installed Windows agents are prevented from connecting to the primary VSM server. (NETIQKB31914)

  • 7731914
  • 02-Feb-2007
  • 10-Mar-2008

Resolution

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Agent for Windows 3.0 SR2

symptom
Newly installed Windows agents are prevented from connecting to the primary VSM server.

change
Upgrade to VigilEnt Security Manager 3.0 SR1.

cause
This occurs on Microsoft WIN2K machines where the VigilEnt Security Agent for Windows 3.0 SP2 and the Microsoft hotfix Q303525 are both installed.

fix

The temporary solution is to set the class path in the cmd prompt as follows:

  • set CLASSPATH = C:\program~1\pentas~1\vsant\

The permanent solution is to set the environment variable as follows:

1. Right-click on "My Computer" and select the environment variable setting.
2. Choose the CLASSPATH variable and change it to:  c:\program files\pentasafe\vsant\



Additional Information

Formerly known as NETIQKB31914