Security Template checks do not appear in the 'New Template Form'. (NETIQKB31898)

  • 7731898
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 2.3

symptom
Security Template checks do not appear in the 'New Template Form'.

cause
If Regional Options are set to Spanish (Mexico), security template checks will not appear in the New Template Form.

fix

This issue is resolved with VSM 3.0 SR2 patch 020403 or higher which can be downloaded from the NetiQ support site at:  https://www.netiq.com/support/vsm/default.asp.

This is a database patch that renames three fields in the SecurityCheckInfo Table.



Additional Information

Formerly known as NETIQKB31898