Unable to auto match two user ID's that are spelled exactly the same. (NETIQKB31874)

  • 7731874
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 2.2

fact
VigilEnt Security Manager 2.3

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Manager 4.1

fact
Synchronize Server Users

symptom
Unable to auto match two user ID's that are spelled exactly the same.

symptom
The user ID's are spelled the same but are in different cases in VigilEnt Security Manager Synchronize Server Users.

cause
The "Synchronize Server Users Auto Match/Build All" is case sensitive.

fix
"Synchronize Server Users Auto Match/Build All" will not auto match accounts that are not spelled exactly the same. For example, if there are two accounts: Jjohn and JJohn, they will not be linked automatically. However, the two accounts can be linked manually by highlighting them both and selecting the "Link" button.

Additional Information

Formerly known as NETIQKB31874