How do I correct agent timeout errors when running Windows reports in VigilEnt Security Manager? (NETIQKB31789)

  • 7731789
  • 02-Feb-2007
  • 14-Mar-2008

Resolution

goal
How do I correct agent timeout errors when running Windows reports in VigilEnt Security Manager?

fact
VigilEnt Security Agent for Windows 3.0

fact
VigilEnt Security Manager 3.x

symptom
Receiving an agent timeout error in Windows reports.

cause
Timeout errors can be caused by environmental issues such as network traffic or the remote physical location of the target machine.  Increasing the agent timeout value allows more time for the agent to return data to VigilEnt Security Manager core services.

fix

Install VigilEnt Security Agent for Windows 3.0 SP3 or later on the target machine.

  1. Click Start | Run.
  2. Type REGEDIT at the command line.
  3. Go to HKEY_LOCAL_MACHINE/Software/Pentasafe/VSANT.
  4. Right-click in the right pane and select New | DWORD value.
  5. Name the value CTimeout.
  6. Right-click on CTimeout and select Modify.
  7. Designate the value data to 30 (minutes) or greater.
  8. Stop and restart the VigilEnt Security Agent for Windows service in 'Service Manager'.


Additional Information

Formerly known as NETIQKB31789