No services appear on the target machine after remote deploying VigilEnt Security Agent for Windows. (NETIQKB31770)

  • 7731770
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Windows 3.0

fact
VigilEnt Security Agent for Windows 3.1

fact
VigilEnt Security Agent for Windows 3.2

symptom
No services appear on the target machine after remote deploying VigilEnt Security Agent for Windows.

cause
The Install.INI file under %program Files%\Pentasafe\RInstall\Audit and Secure has been renamed or corrupted.

fix

Verify that the file is intact on the host machine and that the license keys have not accidentally been placed in this folder. To verify, please follow these steps:

  1. Open Microsoft Windows Explorer and go to %program Files%\Pentasafe\RInstall\Audit and Secure.

  2. Verify that there is only one Install.ini file in this folder. If there are none, then the file has been moved.  If there are multiple files, the license keys have accidentally been copied into this folder.

  3. If either scenario is true, contact Technical Support. Contact information may be obtained from the following location.

    https://www.netiq.com/support/vsa/supportrequest.asp



Additional Information

Formerly known as NETIQKB31770