How can I resolve an error that results from running the File/Directory Permissions report? (NETIQKB31752)

  • 7731752
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

goal
How can I resolve an error that results from running the File/Directory Permissions report?

goal
How can I map between account names and security IDs?

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
VigilEnt Security Agent for Windows 3.x

fact
VigilEnt Security Agent for Windows 4.x

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.x

symptom
Error: 'Trustee is invalid' when running the File/Directory Permissions report.

symptom
Error: 'No mapping between account names and security IDs was done' when running the File/Directory Permissions report. 

symptom
The File/Directory Permissions report returns an error.

cause
The targeted users or groups have been deleted.


fix
Run the File/Directory Permissions report against existing users or groups on the target machine.  To identify the existing users and groups, run the User List and Group List reports.

Additional Information

Formerly known as NETIQKB31752