Error: HandleRequest(...) failed. 250 OK - Data received being written to the event log. (NETIQKB31719)

  • 7731719
  • 02-Feb-2007
  • 27-Dec-2007

Resolution

fact
VigilEnt Security Agent for Windows 3.1.x

symptom
Error: "HandleRequest(...) failed. 250 OK - Data received" being written to the event log.

symptom
The VigilEntEngine component is writing the error 'HandleRequest(...) failed. 250 OK - Data received' to the event log.

cause
The SMTP connections are cached. After a long period of in-activity the SMTP server drops the connection.

fix
This is a known issue and has been resolved in VigilEnt Security Agent for Windows 3.2.  To download the latest version, click the following link:  https://www.netiq.com/support/vsa/extended/upgrade.asp

note
You will be asked to log in to access these resources. If you need to purchase or renew a maintenance agreement, contact your NetIQ sales representative, or fill out the Product and Pricing information request form.

Additional Information

Formerly known as NETIQKB31719