Error: 'Error 1069: The service did not start due to a logon failure'. (NETIQKB31711)

  • 7731711
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Windows 2.2

fact
VigilEnt Security Agent for Windows 3.X

fact
VigilEnt Security Agent for Windows 4.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

symptom
Error: 'Error 1069: The service did not start due to a logon failure'. 

cause
The password for the user account granted "Logon As" rights for this service has changed.

fix

For Versions Other than  5.0:

Update the password for the user account starting the service:

  1. In Services right-click the VigilEnt Security Agent for Windows service.
  2. Select Properties.
  3. On the Log On tab, update the password for the user account starting the service.
  4.  Stop and restart the service.

For more information on stopping and starting a service please refer to NETIQKB25651: How do I start, stop, pause, resume, or restart a Windows service?

For Version 5.0:

Update the password for the user account starting the service:

  1. Go to Services and right click the NetIQ Vigilent Agent.
  2. Select Properties.
  3. On the Log On tab change the password for the User that is entered to the new password. 
  4. Stop and restart the service.

For more information on stopping and starting a service please refer to NETIQKB25651: How do I start, stop, pause, resume, or restart a Windows service?



Additional Information

Formerly known as NETIQKB31711