Error: 'No response' when running a report. (NETIQKB31710)

  • 7731710
  • 02-Feb-2007
  • 13-May-2008

Resolution

fact
VigilEnt Security Agent for Windows 3.1.4

symptom
Error: 'No response' when running a report.

cause
After applying VigilEnt Security Agent for Windows 3.1.4 the VSANT_ Allow registry value is installed with no value.

fix
  1. Go to Start|Run and type regedit.
  2. Go to HKEY_Local_Machine|Software|Pentasafe|VSANT|VSANT_ Allow
  3. Change the value from empty to "ALL".
  4. Once this is done stop and restart the VigilEnt Security Agent for Windows service in Services.

For instructions on starting VigilEnt services please see the following article.



Additional Information

Formerly known as NETIQKB31710