Unable to receive e-mail alerts when using an external e-mail provider. (NETIQKB31683)

  • 7731683
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Windows 2.2

fact
VigilEnt Security Agent for Windows 4.0

fact
VigilEnt Security Agent for Windows 3.x

symptom
Unable to receive e-mail alerts when using an external e-mail provider.

cause

If the e-mail provider requires authentication to send e-mail, Detect is unable to provide these credentials and will not function with the external e-mail service.



fix
Follow these steps to receive e-mail alerts from VigilEnt Security Agent for Windows when using an external e-mail provider:

  1. Obtain the IP address of the server from the e-mail provider.

  2. Enter the server name or the IP address in Config File | SMTP Relay Host | Set SMTP Relay Host.

  3. Save the Detect.xml file by clicking Save.


Additional Information

Formerly known as NETIQKB31683