Error: Connection to agent refused when running reports through VigilEnt Security Manager. (NETIQKB31668)

  • 7731668
  • 02-Feb-2007
  • 29-Feb-2008

Resolution

fact
VigilEnt Security Manager 3.0

fact
DHCP IP address updater patch applied

symptom
Error: "Connection to agent refused" when running reports through VigilEnt Security Manager.

cause
VigilEnt Security Manager has had the DHCP IP address updater patch applied to it. This is causing the agent IP address to resolve to the target machine IP address.

fix

To turn off DHCP Updater do the following:

  1. Go to Start|Programs|VigilEnt Security Manager|Configuration Utility.
  2. The values should appear as follows:
    NeverLookupHostNames=True
    AlwaysLookupHostNames=False
  3. Change these values as seen above and restart core services.


Additional Information

Formerly known as NETIQKB31668