VigilEnt Security Manager GUI fills up and hangs with alerts from VigilEnt Security Agent for Window (NETIQKB31582)

  • 7731582
  • 02-Feb-2007
  • 12-Nov-2007

Resolution

fact
VigilEnt Security Agent for Windows 3.2

fact
VigilEnt Security Agent for Windows 4.0

symptom
VigilEnt Security Manager GUI fills up and hangs with alerts from VigilEnt Security Agent for Windows even after the Detect Service has been stopped.

cause
Your system has triggered a continuous amount of alerts from one or more systems.  Because VigilEnt Security Manager cannot receive large amount of the alerts at one time the VigilEnt Security Agent for Windows Detect Service places the overflow alerts into a 'Pending' folder for later delivery.  Once the VigilEnt Security Agent for Windows Detect Service is stopped, the alerts that are in the Pending folder will continue to be sent until the folder is empty.

fix
To resolve this issue:

  1. Stop all alerts from being generated through VigilEnt Security Agent for Windows Detect by stopping the VigilEnt Security Agent for Windows Detect Service or by locating the culprit rule and disabling it in the Detect interface.

  2. Once this is done go to the \Program Files\Pentasafe\NT Detect folder and delete the Pending folder. Deleting this will not harm anything, as Detect will recreate the folder as needed.

  3. Delete all alerts from VigilEnt Security Manager.

  4. In VigilEnt Security Agent for Windows Detect interface modify the appropriate alerts. This will only occur in versions after 3.1 of VigilEnt Security Agent for Windows. Version 3.1 does not create a Pending folder for undelivered alerts.

For more information, contact Technical Support at www.netiq.com/support.



Additional Information

Formerly known as NETIQKB31582