VigilEnt Security Agent for Oracle appears as 'Offline' with a red circle and line on the icon, when (NETIQKB31404)

  • 7731404
  • 02-Feb-2007
  • 09-Apr-2008

Resolution

fact
VigilEnt Security Agent for Oracle 1.0

fact
VigilEnt Security Manager 2.x

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Manager 4.1

symptom
VigilEnt Security Agent for Oracle appears as 'Offline' with a red circle and line on the icon, when it is actually running.

symptom
The icon is showing 'Offline' in the VigilEnt Security Manager console.

cause
Upon start-up of the VigilEnt Security Manager console, a VigilEnt Security Agent for Oracle icon may be erroneously displayed because the connection has not been updated yet within VigilEnt Security Manager. 

fix

The status of the VigilEnt Security Agent for Oracle can be verified by following these steps:

  1. Right click the VigilEnt Security Agent for Oracle icon that is being displayed as Offline.

  2. Select Heartbeat Check.

  3. Wait a few moments for the status of the connection to be verified.  If the connection is good, the red circle and line will be removed.  If the connection is not running, then the red circle and line will remain.


note
VigilEnt Security Manager will update the status of all of the agents in the GUI automatically. Manual update is not required.

Additional Information

Formerly known as NETIQKB31404