Alerts are not sent when the threshold is exceeded. (NETIQKB31241)

  • 7731241
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for PSAudit 7.5

fact
NetIQ Security Solutions for iSeries 8.0

fact
PSAudit 8.0 System Auditing and Reporting

fact
PSAudit 8.0

symptom
Alerts are not sent when the threshold is exceeded.

symptom
Alerts are not received when a report filter 'Threshold' definition is setup and the Audit Alert Message Queue is configured correctly.

cause

The threshold ID must be seven characters in length and in the following format:

AXXSSSS

where A is any alphabetic character, XX is any two alphanumeric (alphabetic or decimal) characters, and SSSS is any number/character combination of the numbers ranging from 0 through 9 and the characters ranging from A through F.  This format is consistent with IBM standard iSeries message identifiers, such as CPF0001.



fix
Ensure the threshold ID is seven characters in length and uses the appropriate format.

Additional Information

Formerly known as NETIQKB31241