Error message: 'User Profile Not Authorized to SAA' when selecting any option in System Access Analy (NETIQKB31142)

  • 7731142
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
System Access Analysis

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for AS/400 5.3/6.3

symptom
Error message: 'User Profile Not Authorized to SAA' when selecting any option in System Access Analysis.

cause
Profile is not authorized to SAA.

fix

Users must be added to the 'Maintain Users Access Authority List' to use System Access Analysis(SAA).  To add a user, refer to the following steps:

  1. Sign on to the AS/400 using 'QSECOFR' or a profile previously authorized to SAA.
  2. Type PSMENU  on the Command Line, press Enter.
  3. Select Option 2 System Access Analysis, press Enter.
  4. Select Option 8 Maintain Users Access Authority, press Enter.
  5. Type in the users ID and press Enter to update.
  6. Press F3 to exit this screen.


Additional Information

Formerly known as NETIQKB31142