Collected Entries are being queued but are not written to the Collected Entries file in Remote Reque (NETIQKB31133)

  • 7731133
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
Remote Request Management

symptom
Collected Entries are being queued but are not written to the Collected Entries file in Remote Request Management.

symptom
Collected Entries hanging in the queue are causing overflow problems.

cause
Once the collected value for Exit Points is set to something other than *NONE, transactions start being captured.  If the subsystem ZPSSMON was not activated, the transactions were queued but not written to the Collected Entries file.  This could result in serious overflow situations and damage indexes. 

fix

This issue has been resolved in the following PTF:

  • PTF 1C01735

To obtain the listed PTF, contact NetIQ Technical Support at vigilent-support@netiq.com or by download at the following link:



note
With the application of PTF 1C01735, transactions will not begin until the ZPSSMON subsystem has been started.  It is recommended that you add this subsystem to your system startup routine so that it is activated after IPL's etc. 

note

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Additional Information

Formerly known as NETIQKB31133