Resolution
VigilEnt Security Agent for iSeries PSSecure 7.0
fact
VigilEnt Security Agent for iSeries
fact
VigilEnt Security Agent for iSeries 5.4/7.0
fact
VigilEnt Security Agent for AS/400 5.3/6.3
symptom
Error with V5R1 in Client/Access | Operations/Navigator | Management Central but do not have any rejected entries in the Reject Table.
cause
Upgraded to OS/400 V5R1.
fix
For Version 6.3: PTF 1C00102 resolves this issue.
For Version 7.0: PTF 1C01664 resolves the issue and it is included in a Service Pack beginning with 1X02267.
PTFs can be downloaded from https://www.netiq.com/support/vsa/default.asp . Service Packs can be obtained from Technical Support via e-mail to vigilent-support@netiq.com.
There is a manual work-around for 6.3 ONLY (below) but it is recommended that the applicable PTF be obtained and applied.
NOTE: make a copy of PSCOMMON/TS115FF and rename it before beginning.
- Signon as QSECOFR or equivalent type profile.
- Add the PSINSTALL library to the library list by typing the following command on an AS/400 command line: ADDLIBLE LIB(PSINSTALL).
- Type the command PSRUNSQL and press F4 to prompt the command.
- In the "SQL request field", type the following statement EXACTLY as it is shown: 'INSERT INTO PSCOMMON/TS115FF (FAPL, FFUN, FFUN#, FEXCL, FFPOS, FLPOS,
FOPOS, FDESC) VALUES(''*SIGNON'', ''GETTKN'', 28679, ''Y'', 29, 0, 0, ''Signon-X''''7007'''' Generate Authentication Token'')'. - Press ENTER to update the file to contain the new record.
- Type the follow command to review the file contents: RUNQRY *N PSCOMMON/TS115FF.
Review the contents of the file to ensure that there are three records in this file with *SIGNON in the FAPL field. If this is not the case, please contact Technical Support.