Environment
VigilEnt Security Agent for iSeries 7.5
NetIQ Security Solutions for iSeries 8.0
NetIQ Security Solutions for iSeries 8.0
NetIQ Security Solutions for iSeries 8.1
PSSECURE
Remote Request Management (RRM)
Remote Request Management (RRM)
Situation
Unattended back up failed with error that object PSCOMMON/NW0007Q is damaged.
Collection does not start.
Collection does not start.
Resolution
To fix the unattended backup, use the following steps:
- From the Remote Request Management menu, type 8 (Work with Exit Points) and press Enter.
- Press F11 and make note of the Collection Mode used.
- Press F7 (Update All).
- Set Collected to
*NONE
. - Press Enter.
- Use one of the following procedures to end the RRM collection monitor:
- End the
ZPSSMON
subsystem. - Run the command
PSRRMCMON ACTION(*STOP) OPTION(*IMMED)
. - From the Manage RRM menu, type 5 (Start/Stop RRM Collection Monitor) and press Enter. Ensure the monitor is stopped.
- End the
- Delete and then recreate the
PSCOMMON/NW0007Q
data queue with the following OS/400 commands:DLTDTAQ DTAQ(PSCOMMON/NW0007Q)
CRTDTAQ DTAQ(PSCOMMON/NW0007Q) MAXLEN(85) TEXT('(c) 2002 PentaSafe Security Technologies, Inc.') AUT(PSCOMMON)
- Ensure
NW0007Q
is owned byPSOBJOWN
. To change the ownership, use command
CHGOBJOWN OBJ(PSCOMMON/NW0007Q) OBJTYPE(*DTAQ) NEWOWN(PSOBJOWN)
. Run the following commands to prepare RRM for use:
ADDLIBLE PSCOMMON
and press Enter.CALL PSCOMMON/NW0099E
and press Enter.CALL PSCOMMON/NW0089C
and press Enter. Wait for the process to complete.
- Restart the
ZPSSMON
subsystem. - Use the Collection Mode noted in Step 2 to turn on collection for each exit point.
- Ensure the STRSBS
ZPSSMON
command is included in the Startup program used after each IPL.
Cause
Dataqueue NW0007Q is damaged.
Additional Information
Formerly known as NETIQKB31032