report timed out' error when running reports. (NETIQKB30952)

  • 7730952
  • 02-Feb-2007
  • 02-Jun-2007

Resolution

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
NetIQ Security Solutions for iSeries 8.0

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for AS/400 5.3/6.3

fact

VigilEnt Security Manager 3.x



fact

VigilEnt Security Manager 4.0



fact

VigilEnt Security Manager 4.1



symptom
report timed out' error when running reports.

symptom
Reports are hanging in the Pending Tasks queue.

cause
The AS/400 subsystem is not responding and reports in the subsystem, ZPSE, are not being executed.

fix

To resolve this issue, refer to the following:

  1. At a Command Line, type the following: ENDSBS ZPSE and press F4.
  2. Enter *IMMED in the 'How to End' field and press Enter. This will end all of the pending jobs in the subsystem.
  3. At a Command Line, type: STRSBS PSCOMMON/ZPSE and press Enter to restart the subsystem.
  4. Go to the Vulnerability Manager (formerly Vigilent Security Manager) console and cancel the pending reports by right clicking them and selecting cancel.
  5. Re-run the reports that were hung.

 

 



Additional Information

Formerly known as NETIQKB30952