Unable to see the User Profile Template(s) created when selecting the option to 'Create' or 'Change (NETIQKB30870)

  • 7730870
  • 02-Feb-2007
  • 18-May-2007

Resolution

fact
Profile and Password Management (PPM) Template Authority

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for AS/400 5.3/6.3

symptom
Unable to see the User Profile Template(s) created when selecting the option to 'Create' or 'Change a Profile Based on Template'.

cause
Profile had not been authorized to use the new template.

fix

From the PPM Main menu:

  1. Select Option 3  Profile Templates Menu, press Enter.
  2. Select Option 2  Maintain User Profile Templates, press Enter.
  3. Insert  15=(Edit Authorities) next to User Profile Template(s) just created, press Enter.
  4. Press F6=Add User.
  5. Enter the User Profile ID(s) which will be Authorized to USE CRTUSRPRF and CHGUSRPRF.
  6. Insert a 'Y'or 'N' under the headings: CRTUSRPRF and CHGUSRPRF as appropriate, press Enter.

 Please Note: If using QSECOFR, this Profile must also be placed in the Edit User Profile Template Authority screen as it does not automatically have use of the template.



Additional Information

Formerly known as NETIQKB30870