The 'Number of User Profiles on this machine' did not change after profiles were deleted. (NETIQKB30794)

  • 7730794
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for AS/400 5.1/6.1

fact
VigilEnt Security Agent for AS/400 5.2/6.2

fact
VigilEnt Security Agent for AS/400 5.3/6.3

symptom
The 'Number of User Profiles on this machine' did not change after profiles were deleted.

symptom
The 'Number of User Profiles on this machine' can be found in the 'Purchase and Demo' screen from the PentaSafe Product Access Menu (option 80 enter access codes).

change
Deleted were deleted.

cause
The number of user profiles is updated after you have logged out and started a new session.

fix

To update the user profile count log out of your current session.  To do this follow these steps:

  1. From the Purchase and Demo screen (Option 80 from the PentaSafe Product Access Menu ), select F3 to exit. This will take you to the PentaSafe Product Access Menu.

  2. Select Option 90 (Signoff) from the PentaSafe Product Access Menu (PSMENU). This will sign off your current AS/400 session.

  3. From the Sign On screen, type your user name and password to log back in.

  4. Depending on how your menuing system is set up, you will either get the PSMenu screen or another AS400 screen.  If you do not immediately log into PSMenu, type PSMENU from a command line.  You should now be at the primary PSMenu screen.       

  5. Select Option 80 (Enter Access Codes).

  6. Locate the Number of User Profiles on this machine field.  The number of profiles will be updated.         


note
With VigilEnt Security Agent for iSeries version 5.4/7.0, these steps are no longer required.

Additional Information

Formerly known as NETIQKB30794