Error occurs while typing the RSTLICPGM 1PSI001 command during installation. (NETIQKB30759)

  • 7730759
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for AS/400 5.3/6.3

symptom
Error occurs while typing the RSTLICPGM 1PSI001 command during installation.

symptom
Error: 'Password cannot be set to expired.'

cause
The CRTUSRPRF command, 'Set password to expired' parameter, must be set to *NO.

fix
If it is set to *YES, follow the instructions below:

  1. Access an AS/400 command line, and type CHGCMDDFT and press F4.

  2. At the Command field, type CRTUSRPRF.

  3. In the Library field, indicate QSYS.

  4. In the New default parameter string field, type PWDEXP(*NO).

  5. After installing the iSeries product, change the parameter back to *YES by typing CHGCMDDFT, and pressing F4.

  6. In the Command field, type CRTUSRPRF.

  7. In the Library field, indicate QSYS.

  8. In the New default parameter string field, type PWDEXP(*YES).


Additional Information

Formerly known as NETIQKB30759

Feedback service temporarily unavailable. For content questions or problems, please contact Support.