Timeout occurred communicating with the Password Server. (NETIQKB30590)

  • 7730590
  • 02-Feb-2007
  • 14-Mar-2008

Resolution

fact
VigilEnt Password Manager 1.0

fact
VigilEnt Password Manager 1.0 SP1

fact
VigilEnt Password Manager 1.0 SP2a

fact
VigilEnt Password Manager 2.0

fact
VigilEnt Security Agent for Oracle 1.0

fact
VigilEnt Security Agent for Oracle 1.0 SR1

fact
VigilEnt Security Agent for Oracle 1.0 SR2

fact
VigilEnt Security Agent for Oracle 1.0 SP3

fact
VigilEnt Security Agent for Oracle 1.0 SP4

symptom
Timeout occurred communicating with the Password Server.

symptom
Password changes fail.

cause
Password Listener is stopped.

fix

To resolve this issue, follow these steps:

  1. Open the SQL<>SECURE Password Manager Console.

  2. Select the Scanner Processes tab.

  3. Select the Pwd Lintener sub-tab at the bottom of the screen.

  4. Check the Auto refresh the Password Listener status every 30 seconds box.

  5. Click the Start the Password Listener button.


note
The Password Listener process is a primary component of the VigilEnt Password Manager product. This process is responsible for the communications between Oracle and VigilEnt Password Manager during a password change. It is an Oracle job, set by default, to run constantly while the Oracle database is running.

Additional Information

Formerly known as NETIQKB30590