Password Manager did not alert on attempted break-ins or expired accounts. (NETIQKB30586)

  • 7730586
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Password Manager for Oracle 5.0

fact
VigilEnt Password Manager for Oracle 6.0

fact
VigilEnt Password Manager for Oracle 6.0 SR4

fact
VigilEnt Password Manager for Oracle 6.0 SP5

fact
VigilEnt Security Agent for Oracle 1.0

fact
VigilEnt Security Agent for Oracle 1.0 SR1

fact
VigilEnt Security Agent for Oracle 1.0 SR2

fact
VigilEnt Security Agent for Oracle 1.0 SP3

fact
VigilEnt Security Agent for Oracle 1.0 SP4

symptom
Password Manager did not alert on attempted break-ins or expired accounts.

cause
The 'Audit Scanner' process is not running.

fix

To resolve this issue, follow these steps:

  1. Open the SQL<>SECURE Password Manager Console.

  2. Select the Scanner Processes tab.

  3. Select the Audit Scanner sub-tab at the bottom of the screen.

  4. Check the box for Is the Audit Scanner enabled for automatic execution at the specified interval.

  5. Click the Run the Audit Scanner now in the context of this process button.

  6. Click the Save Changes button.


note
The Audit scanner process is a primary component of the VigilEnt Password Manager product. This process is responsible for enforcing the password attribute features for password lifetime, account dormancy, account expiration, break-in detection, and the creation of e-mail alert notifications. It is an Oracle job, set by default, to run every three minutes while the database is running. If the audit scanner process stops or is manually stopped, then these product features will not be available.

Additional Information

Formerly known as NETIQKB30586