LDAP settings are updated but I cannot see any users in my groups. (NETIQKB30402)

  • 7730402
  • 02-Feb-2007
  • 07-Sep-2007

Resolution

fact
VigilEnt Policy Center 2.1x

fact
VigilEnt Policy Center 3.x

symptom
LDAP settings are updated but I cannot see any users in my groups.

symptom
LDAP settings are updated but the administrator cannot see any groups in the group list.

cause
The entry in the Unique Object Class field of the Advanced LDAP Options dialog box may be incorrect or may not have the correct privileges.

fix

Use the following steps to prevent this error message:

  1. Log on to the Administration Site.

  2. On the Administration tab, click Options.

  3. Click User Repository.

  4. Click Advanced.

  5. Verify that the entry in the Unique Object Class field is correct for the LDAP server.

  6. If the Unique Object Class field is correct, try to connect using an account with privileges to see groups.

  7. Click Update, and then click Update again.


For Administrators, follow these steps to prevent this error message:

  1. Verify with the LDAP administrator that anonymous users or the account VigilEnt Policy Center uses to bind to the LDAP server has the privilege to see group members.

  2. Log on to the Administration Site.

  3. On the Administration tab, click Options.

  4. Click User Repository.

  5. Click Advanced.

  6. Verify that the entries in both Parent fields are correct for the LDAP server.

  7. Verify that the entry in the Group Member field is correct.

  8. Click Update, and then click Update again.


Additional Information

Formerly known as NETIQKB30402