Error: 'Please check the LDAP URL. The Server refused the connection.' (NETIQKB30399)

  • 7730399
  • 02-Feb-2007
  • 30-Jan-2008

Resolution

fact
VigilEnt Policy Center 2.X

symptom
Error: 'Please check the LDAP URL. The Server refused the connection.'

symptom
Error: 'The server cannot be found.'

symptom
Error: 'Unable to communicate with the LDAP server.'

cause
If VigilEnt Policy Center cannot connect to the server, errors will be received when attempting to validate the information in the remaining fields in the User Repository tab.

The LDAP server may refuse the connection if the LDAP server?s anonymous access is disabled or if the account that is used to bind to the server does not have permission.



fix

Use the following steps to eliminate this error:

  1. Log on to the Administration site.

  2. On the Administration tab, click Options | User Repository.

  3. Verify that the Anonymous Bind check box is selected.

  4. If the Anonymous Bind check box is selected, contact the LDAP administrator to verify that the LDAP server accepts anonymous access.

  5. Verify that the account in the Bind DN field is correct and has permission to bind to the server.


note
Fix this error before fixing any other errors. If VigilEnt Policy Center cannot connect to the server, errors will be received when attempting to validate the information in the remaining fields in the User Repository tab.

Additional Information

Formerly known as NETIQKB30399