Unable see any news items in the User Site. (NETIQKB30303)

  • 7730303
  • 02-Feb-2007
  • 17-Oct-2007

Resolution

fact
VigilEnt Policy Center 2.X

symptom
Unable see any news items in the User Site.

cause
This is typically the result of a configuration issue.

fix
There are many reasons why a document may not display in the User Site. Use the following steps to diagnose the problem:

  1. Log on to the Administration Site.

  2. Click User Site, then click News.

  3. Click the desired news item.

  4. Verify that the desired news item contains a check mark in the Active column.

  5. If the check mark is missing, click Hide/Slow. If the check mark is displayed, continue with the next step.

  6. Verify that today?s date is between the desired item?s Available From and Available To dates.

  7. If the date is outside of the available date range, click Edit with the item selected, type the correct date range, then click Update. If the date is within the available date range, continue with the next step.

  8. Click the desired item, then click ACL.

  9. Verify that the correct ACL is displayed in the Selected Privileges field, and then click Save Changes or Cancel, depending on your action.

  10. Verify that the language displayed in the Language column matches the language that is viewed in the User Site.

  11. If the language is incorrect, click the item, click Edit, select a language, and then click Update. If the language is correct, continue with the next step.

  12. Log off from the Administration Site.

  13. Log on to the User Site, and then verify that the language selected is the same as the language for the news item.


Additional Information

Formerly known as NETIQKB30303