Resolution
fact
VigilEnt Policy Center 2.X
symptom
Unable to receive e-mail messages in VigilEnt Policy Center.
symptom
Mail settings have been entered.
cause
This is most likely the result of a configuration issue.
fix
If all of the mail server settings are entered, verify the settings, and then run diagnostics to locate the problem with the e-mail messages. Use the following steps to verify the settings, then run diagnostics:
VigilEnt Policy Center 2.X
symptom
Unable to receive e-mail messages in VigilEnt Policy Center.
symptom
Mail settings have been entered.
cause
This is most likely the result of a configuration issue.
fix
If all of the mail server settings are entered, verify the settings, and then run diagnostics to locate the problem with the e-mail messages. Use the following steps to verify the settings, then run diagnostics:
- Log on to the Administration Site.
- On the Administration tab, click Options, then click Mail.
- Verify that the company mail server name is correct in the E-mail Suffix or List name fields.
- Click Update.
- If the mail server information was correct, click Logging.
- Click On next to Diagnostics Enabled, then click High Level Diagnostics.
- Click Update.
- Perform the same steps used earlier to verify that the automatic e-mail message notifications are not being received.
- Turn off diagnostics by clicking Off next to Diagnostics Enabled, then click Update.
- Using Windows Explorer, zip the entire logs directory (c:\Program Files\PentaSafe\VigilEnt Policy Center\server\logs), then send the zipped files to Technical Support at vigilent-support@netiq.com .
Additional Information
Formerly known as NETIQKB30301