Dr. Watson error when logging into VigilEnt Database Security Manager for Oracle with a non-SQLCQR l (NETIQKB30053)

  • 7730053
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

symptom
Dr. Watson error when logging into VigilEnt Database Security Manager for Oracle with a non-SQLCQR login.

cause
The most common reason an error occurs when a non-SQLCQR administrator logs in is when a default report exists other than the one that the administrator can access.

fix

To resolve the error delete the 'start up' report:

  1. Click Start | Run  and type REGEDIT.  The Registry Editor will display.
  2. Navigate to HKEY_Current_User\Software\Braintree Security Software\DSM.
  3. Locate the 'start up report' listing in the right pane and delete.
  4. Login to the VigilEnt Database Security Manager.


Additional Information

Formerly known as NETIQKB30053