Error: 'Unable to register agent' when attempting to register VigilEnt Security Agent for Unix 4.0 i (NETIQKB29989)

  • 7729989
  • 02-Feb-2007
  • 21-Aug-2007

Resolution

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Agent for Unix 4.0

symptom
Error: 'Unable to register agent' when attempting to register VigilEnt Security Agent for Unix 4.0 in VigilEnt Security Manager 4.0 with SP1.

cause
The printed documentation specifies the VigilEnt Security Manager (VSM) version requirements as 4.0, the Help and the documentation on this CD specify the VSM version requirements as 4.0.1 (VSM 4.0 SP1). The true version requirements are 4.0.2 (VSM 4.0 SP2).

fix
This is resolved with VigilEnt Security Manager 4.0 SP2. 

Additional Information

Formerly known as NETIQKB29989

Feedback service temporarily unavailable. For content questions or problems, please contact Support.