Certain nodes under the 'My ActiveViews | All my managed objects' are no longer displayed when an As (NETIQKB29899)

  • 7729899
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

symptom
Certain nodes under the 'My ActiveViews | All my managed objects' are no longer displayed when an Assistant Admin launches the MMC interface.

symptom
User views node no longer appears under the My ActiveViews|ActiveView_name node

symptom
Group views node no longer appears under the My ActiveViews|ActiveView_name node

symptom
Contact views node no longer appears under the My ActiveViews|ActiveView_name node

symptom
Computer views node no longer appears under the My ActiveViews|ActiveView_name node

cause

The User views, Groups views, Contact views or the Computer views may have been deleted by the Assistant Admin, because of which, they may not be visible or the Assistant Admin may have configured the MMC interface to hide all or a specific node.



fix

In order to display the node the following steps must be performed on the client machine on which the node does not appear:

  1. Launch the MMC interface. 
  2. Select and right-click My ActiveViews nodes.
  3. Select the Properties option.
  4. Expand All my managed objects on the My ActiveViews tab under ActiveView nodes: section.
  5. Ensure that the User\Group\Computer or Contact views is checked.
  6. Click Apply then OK.

If a particular node is not being displayed under all ActiveViews then perform the following steps after steps 5 above:

  1. Under the Filters: option
  2. Ensure that none of the options except Hide all domain nodes is checked.


Additional Information

Formerly known as NETIQKB29899

Feedback service temporarily unavailable. For content questions or problems, please contact Support.