Error: 'data access error 3149' when logging in to VigilEnt Security Manager (NETIQKB29335)

  • 7729335
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.x

symptom
Error:  'data access error 3149' when logging in to VigilEnt Security Manager

symptom
Error: 'login failed for user domain name\username'

cause
The user logging into the Domain machine where the VigilEnt Security Manager (VSM) GUI is installed does not have the proper database access.  Database access to VSM is given by membership in the VigilEnt_Users group on the machine where the database is installed.

cause
the user logging in to the domain from the machine where the VSM GUI is installed does not have proper database access. 

fix

Add the user to the VigilEnt_Users group on the machine where the database is installed.

To add a user to the VigilEnt_Users group, follow these steps:

  1. Go to Start | Settings | Control Panel | Administrative Tools | Computer Management.

  2. Expand Local Users and Groups.

  3. Click Groups.

  4. Select the VigilEnt_Users group.

  5. Right-click and select Properties.

  6. In the 'VigilEnt_Users Properties' window, click Add.

  7. In the Look In field, use the drop-down arrow to select the domain where the user that is logging in from the remote GUI is a member.

  8. Select the user from the list.

  9. Click Add and OK.


Additional Information

Formerly known as NETIQKB29335