The Retention Setting for 'Completed Tasks' and 'Task History' is not being honored. (NETIQKB29264)

  • 7729264
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.x

symptom
The Retention Setting for 'Completed Tasks' and 'Task History' is not being honored.

symptom
Purging records within Completed Tasks and Task History is not taking place.

cause
This feature is disabled by default in  VigilEnt Security Manager.

fix

Follow the steps below to enable the purging feature within VigilEnt Security Manager (VSM):

  1. Launch the VSM Configuration Utility.  This is typically found under the VigilEnt | VigilEnt Security Manager program group.
  2. Click the Database tab.
  3. Locate the setting: System Purge Interval (hours) and change this from 0 to a setting that most suits your needs.  Based on the number provided, the records listed within Completed Tasks and Task History will be checked every x number of hours.  Only records meeting the Retention Setting within VSM will be purged.
  4. Click OK.

Once the change has been made, you will need to stop and restart the VigilEnt Security Server service.



Additional Information

Formerly known as NETIQKB29264