Resolution
fact
VigilEnt Security Manager 4.0
symptom
A two hour time difference exists between the time a event happens and the time that is shown in the 'Event Log Query' report for that event.
symptom
The Data Presenter displays the incorrect time for 'Event Log Query' reports.
symptom
Any report that queries the event log such as 'Login Failures in X Days' displays a time in the report
symptom
The 'DateTime' column in the data presenter is two hours different from the data stored in the database.
cause
This is a known issue with how daylight savings time is handled in the product.
fix
VigilEnt Security Manager 4.0
symptom
A two hour time difference exists between the time a event happens and the time that is shown in the 'Event Log Query' report for that event.
symptom
The Data Presenter displays the incorrect time for 'Event Log Query' reports.
symptom
Any report that queries the event log such as 'Login Failures in X Days' displays a time in the report
symptom
The 'DateTime' column in the data presenter is two hours different from the data stored in the database.
cause
This is a known issue with how daylight savings time is handled in the product.
fix
This has been corrected in VigilEnt Security Manager 4.0 SP1 which can be downloaded from the following link:
https://www.netiq.com/support/vsm/default.asp
Additional Information
Formerly known as NETIQKB28568