VigilEnt Security Manager GUI hangs or becomes unresponsive when trying to open a large report. (NETIQKB28242)

  • 7728242
  • 02-Feb-2007
  • 08-Nov-2007

Resolution

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 3.0 SR2

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 4.0

symptom
VigilEnt Security Manager GUI hangs or becomes unresponsive when trying to open a large report.

cause
When large reports appear to hang or when they cannot be opened, this is typically a symptom of insufficient memory.  The minimum requirement for memory is 256 MB of RAM.

fix
Add more memory to the GUI machine where reports are being viewed.

note
More information about hardware and software requirements for VigilEnt Security Manager can be found in the following knowledge base article:

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB32046

Additional Information

Formerly known as NETIQKB28242