Missing data errors being received when running registry reports by proxy through VigilEnt Security (NETIQKB28009)

  • 7728009
  • 02-Feb-2007
  • 30-Oct-2007

Resolution

fact
VigilEnt Security Agent for Windows 3.2

fact
VigilEnt Security Agent for Windows 3.1

fact
VigilEnt Security Agent for Windows 4.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

symptom
Missing data errors being received when running registry reports by proxy through VigilEnt Security Agent for Windows.

cause
Remote Registry service has been stopped in services on the target machines.

fix

Start the 'Remote Registry Service' in services on the target proxy machines.  Follow the instructions below.

For Windows NT

  1. Click Start | Settings | Control Panel | Services.
  2. Locate the Remote Registry Service.
  3. Right-click the Remote Registry service and select Start.

For Windows 2000

  1. Click Start | Settings | Control Panel | Administrative Tools | Services.
  2. Locate the Remote Registry Service.
  3. Right click the Remote Registry service and select Start.


note
This only applies to the proxy target machines, any machine that has the agent installed on it will not require this.

Additional Information

Formerly known as NETIQKB28009