Error: 'Failed to open registry on \\[Target Machine]'. (NETIQKB27965)

  • 7727965
  • 02-Feb-2007
  • 30-Oct-2007

Resolution

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 3.0 SR2

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Agent for Windows 3.0

fact
VigilEnt Security Agent for Windows 3.1

fact
VigilEnt Security Agent for Windows 3.2

symptom
Error: 'Failed to open registry on \\[Target Machine]'.

symptom
Error occurs when attempting to execute report.

cause
The VigilEnt Security Agent for Windows has not been granted proper permissions to execute this report.

fix

To grant the proper permissions, please follow the steps below:

  1. Open the Services control panel applet.
  2. Open Properties for the VigilEnt Security Agent for Windows service.
  3. Click the Logon tab.
  4. Confirm that This Account is selected, and the user account specified (for the agent being used to run the report in question) is a Domain Admin account.
  5. Stop and restart the VigilEnt Security Agent for Windows service.


Additional Information

Formerly known as NETIQKB27965