Error: 'Service stopped due to rules engine failure. (NETIQKB27961)

  • 7727961
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
VigilEnt Security Agent for Windows 3.0

fact
VigilEnt Security Agent for Windows 3.1

fact
VigilEnt Security Agent for Windows 3.2

fact
VigilEnt Security Agent for Windows 4.0

fact
Microsoft Windows NT 4.0

symptom
Error: "'Service stopped due to rules engine failure."

symptom
Error occurs when trying to start the Detect service on Windows NT 4.0 server.

cause
The installed version of Internet Explorer does not meet the minimum version requirement for VigilEnt Security Agent for Windows Detect which is version 5.00.

fix
The  VigilEnt Security Agent for Windows Detect service is dependent on the web components in Internet Explorer. The minimum version of Internet Explorer is 5.0 when running the service on a server with Microsoft Windows NT 4.0.  To resolve this issue install Internet Explorer 5.00 or greater.

Additional Information

Formerly known as NETIQKB27961

Feedback service temporarily unavailable. For content questions or problems, please contact Support.