Environment
NetIQ AppManager 7.0.x
NetIQ AppManager Management Service
Situation
The NetIQ AppManager Management Server Service starts normally if the Persistant IO Cache (PIOC) files are set to disabled.
Resolution
Please specify a valid path and restart the NetIQ AppManager Management Server Service (NetIQMS) with the Persistent IO Cache (PIOC) enabled.
Persistant IO Cache files are enabled by default. If disabled, you can enable Persistent IO Cache (PIOC), update the following registry key:
HKEY_LOCAL_MACHINE|Software|NetIQ|AppManager|4.0|NetIQms|Config|Persistent IOC
1 = Enabled
0 = Disabled
Cause
The Management Server Service will not start if the path for the MS Persistant IO Cache (PIOC) files in the registry is BLANK or invalid:
The registry key is located at:
HKEY_LOCAL_MACHINE|Software|NetIQ|AppManager|4.0|NetIQms|Config|PIOC Map File Path (String)
The default path is:
C:\Program Files\NetIQ\AppManager\dat\pioc