Unable to view or bring up the Tree View in VigilEnt Security Operations Center. (NETIQKB27765)

  • 7727765
  • 02-Feb-2007
  • 26-Sep-2007

Resolution

fact
VigilEnt Security Manager 4.0

symptom
Unable to view or bring up the Tree View in VigilEnt Security Operations Center.

cause
The true cause of this issue is currently unknown.  It is most likely attributed to an improper configuration within VigilEnt Security Operations Center (VSOC).

fix

Remove the VSOC.INI file and allow VigilEnt Security Operations Center (VSOC) recreate a new .ini file.  When this is complete, all default settings for VSOC are restored.  This can be done by following the steps below:

  1. Close all instances of VSOC.
  2. Delete the file \WINNT\VSOC.INI.  If the file is not located here, a search of the drive may be needed.
  3. Launch VSOC.

After logging into VSOC, all default settings are restored and the tree view should now be present.

This issue is resolved in VigilEnt Security Manager 4.1 available for download from NetiQ's support website:  https://www.netiq.com/support/default.asp.



Additional Information

Formerly known as NETIQKB27765