Error: 'Cannot connect to VigilEnt Security Server' when logging in after upgrading VigilEnt Securit (NETIQKB27627)

  • 7727627
  • 02-Feb-2007
  • 22-Aug-2008

Resolution

fact
VigilEnt Security Manager 4.0

symptom
Error: 'Cannot connect to VigilEnt Security Server' when logging in after upgrading VigilEnt Security Manager from version 3.02 to version 4.0

symptom
Error: 'DCOM error 1002: Access denied attempting to launch a DCOM server.' received in the Application log.

cause
The cause of this issue is due to an unsuccessful upgrade.  Although no errors are received during the upgrade, the upgrade was not successful.

fix
To resolve this issue, please uninstall and re-install VigilEnt Security Manager.

Additional Information

Formerly known as NETIQKB27627