Error: 'There are no more endpoints available from the endpoint mapper'. (NETIQKB26647)

  • 7726647
  • 02-Feb-2007
  • 22-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.60

fact
Microsoft Exchange Server 5.5

symptom
Error:  'There are no more endpoints available from the endpoint mapper'.

symptom
Error: 'E21878: An error occurred while cloning mailbox (/o=Organization/ou=ou_name/cn=Recipients/cn=user_name, /o=Organization/ou=ou_name/cn=Recipients/cn=user_name): [DAPIStart] Could not bind to the Microsoft Exchange Directory server Exchnage_servername.  The Microsoft Exchange Server computer does not respond.'


symptom

Assistant Admins may receive either one of the following errors when attempting to clone an Exchange 5.5 mailbox using Directory and Resource Administrator:

E21878: An error occurred while cloning mailbox (/o=Organization/ou=ou_name/cn=Recipients/cn=user_name, /o=Organization/ou=ou_name/cn=Recipients/cn=user_name): [DAPIStart] Could not bind to the Microsoft Exchange Directory server Exchnage_servername.  The Microsoft Exchange Server computer does not respond.

OR

There are no more endpoints available from the endpoint mapper

 



cause
The above error is a result of Directory and Resource Administrator (DRA) attempting to connect to the Microsoft Exchange server listed first alphabetically in the Exchange Organization to perform all write operations.  Thus, if the Microsoft Exchange 5.5 server listed alphabetically first is not running or is offline the above error message will be returned.

fix

This issue has been addressed in the latest version of Directory and Resource Administrator.  DRA version 7.0 and later will perform all write operations on the Microsoft Exchange 5.5 server configured as the Preferred Exchange server in the Exchange Policies if the mailbox is in the same Site.  For mailboxes on different Sites, DRA will attempt to connect to the closest Microsoft Exchange 5.5 server in order to perform the write operation.  If the Microsoft Exchange 5.5 server does not respond DRA will attempt to connect to another Microsoft Exchange 5.5 server in the same site.

Download the latest version of Directory and Resource Administrator to resolve the above described issue.

https://www.netiq.com/support/dra/extended/upgrade.asp



Additional Information

Formerly known as NETIQKB26647