Resolution
fact
VigilEnt Security Manager 4.0
symptom
Error: 'The Synchronize Server Users Report must be viewed from one server at a time. Please select a single server and try again.'
symptom
Error received when attempting to view the Synchronize Server Users Report in the VigilEnt Security Manager GUI.
cause
The cause of this issue is due to a conflict on the specified system that the report was run against. The system is defined twice, resulting in two entries for the same system.
fix
VigilEnt Security Manager 4.0
symptom
Error: 'The Synchronize Server Users Report must be viewed from one server at a time. Please select a single server and try again.'
symptom
Error received when attempting to view the Synchronize Server Users Report in the VigilEnt Security Manager GUI.
cause
The cause of this issue is due to a conflict on the specified system that the report was run against. The system is defined twice, resulting in two entries for the same system.
fix
To resolve this issue, the Endpoint, Agent, and System entries need to be removed and recreated. Perform the following steps within the VigilEnt Security Operations Center:
- Expand the 'VigilEnt Security Operations Center' snap-in node.
- Expand the 'IT Assets'node and select Endpoints.
- Highlight the endpoint and press Delete to delete the endpoint for the specific System giving the error and click Yes.
- Expand the 'Agents and Adapters' snap-in node.
- Expand Applications | Windows.
- Highlight the Agent and press Delete to delete the Agent for the specific System giving the error and click Yes.
- Select Systems and highlight the two Systems in the right pane.
- Press Delete and click Yes.
- Re-add the Agent and register the Agent with VigilEnt Security Manager.
- Add the new System which should create the Endpoint.
You should now be able to run the Synchronize Server Users Report.
Additional Information
Formerly known as NETIQKB26539