Environment
NetIQ VigilEnt Policy Center 2.1 SP6
Situation
Compliance reports have varying results that are often incorrect or do not display the correct information.
The User Repository being used is LDAP with Microsoft Exchange.
The User Repository being used is LDAP with Microsoft Exchange.
Resolution
NetIQ recommends an upgrade to version 3.0, in which the issue does not exist. To obtain version 3.0, please contact Technical Support.
Cause
This has been identified as an issue in VigilEnt Policy Center 2.1.6 code.
Additional Information
Formerly known as NETIQKB25735
Steps that generally reproduce this error on VigilEnt Policy Center (VPC) 2.6.1 are as follows:
- Enter the Administration Site via Microsoft IIS on port 8080 (Tomcat), and go into Compliance Reports.
- Select a user and run some reports. Generally this will produce the report expected.
- After the first initial successful run of the report, you may run another report and receive the Policies report but not the Quizzes report.
- Upon running the Compliance Report again, you may receive an error: 'an error has been encountered'. You may then continue to try running the Compliance Report and receive another result altogether.
- If you stop and start the service VigilEnt Policy Center, this cycle seems to repeat itself as you continue to run the Compliance Report.